Jailbreak/Activate IPSF 1.1.3 iPhone with 04.03.13_G

The 1.1.3 soft-upgrade is called a soft-upgrade because it won’t update your baseband firmware to the 1.1.3 software level (04.03.13_G). This was necessary because as of today there’s no anySIM hack for the new baseband. Added 2008-2-23: You don’t need Singal.app if you run anySIM 1.1.3 on your IPSF iPhone. I just tested it today …